Degraded Performance with Virtuous Payments
Minor incident
Donations API
Donor Portal
2022-10-03 12:53 MST
· 41 minutes
Updates
Resolved
October 3, 2022 · 13:34 MST
A fix has been deployed and response times and error rates have returned to normal levels. We will continue to monitor the situation.
Issue
October 3, 2022 · 13:14 MST
We are aware of an incident involving higher than expected API response times and error rates from our upstream processor. We are monitoring the status with the processor closely.
← Back