Reconciliation Report is Failing to Load

Minor incident Integrations
2022-12-13 09:58 MST · 1 hour, 52 minutes

Updates

Resolved

A fix has been deployed and the Reconciliation Report is now loading as expected.

December 13, 2022 · 11:51 MST
Update

We are currently testing out a fix and will have it deployed soon.

December 13, 2022 · 10:58 MST
Issue

Our Engineering team is aware of an issue that is causing the Reconciliation Report to load indefinitely. We are working on a fix and should have it deployed soon.

December 13, 2022 · 09:59 MST

← Back