Giving Forms with Virtuous Payments Not Loading

Major incident Donations API Donor Portal
2022-12-21 10:40 MST · 1 hour, 35 minutes

Updates

Resolved

We have resolved the issue with the Donations API. We are seeing access restored to Giving Forms with Virtuous Payments.

December 21, 2022 · 12:15 MST
Investigating

A change to a donation API JS file is causing issues reaching the payment processor. We are currently working to restore the file to restore access to Giving Forms using Virtuous Payments.

December 21, 2022 · 11:58 MST
Issue

We are seeing Giving Forms using Virtuous Payments experiencing issues loading. We are investigating further.

December 21, 2022 · 11:46 MST

← Back