WePay API Outage

Major incident Donations API
2023-01-23 13:44 MST · 4 hours, 27 minutes

Updates

Resolved

WePay has identified and resolved the issue..

January 23, 2023 · 18:11 MST
Issue

WePay has informed us that their payments API is currently experiencing an outage. Any donations made through Virtuous Giving using WePay will fail. The WePay team is investigating and working on a resolution.

January 23, 2023 · 13:48 MST

← Back