Intermittent Credit Card Processing Errors In Gift & Contact Import Tool

Minor incident CRM
2023-07-28 15:46 MST · 2 days, 15 hours, 44 minutes

Updates

Resolved

A hotfix has been released

July 28, 2023 · 19:30 MST
Issue

Our team is working on a fix to address reports of intermittent credit card processing failures from within the Gift & Contact Import Tool. Virtuous Giving forms are still processing credit cards without issue.

July 28, 2023 · 15:46 MST

← Back