Login Issues with Virtuous using Microsoft and Google SSO

Minor incident CRM
2023-08-22 06:59 MST · 16 hours, 55 minutes

Updates

Resolved

We have pushed an update to resolve the login issue with Virtuous using Microsoft and Google SSO options. We have verified the issue is now resolved. Thank you for your patience as we worked to resolve this issue. If you encounter any additional issue logging into Virtuous, please reach out to support@virtuous.org.

August 22, 2023 · 23:55 MST
Update

We have identified the root cause of the issue. The issue is currently affecting users part of a permission group requiring SSO. As a workaround, we do advise disabling the SSO requirement on permission groups for affected users. We will be performing an update later today during off-hours to remedy this issue. Thank you for your continued patience as we work to resolve this issue.

August 22, 2023 · 13:26 MST
Issue

Users are currently experiencing issues when trying to log into Virtuous using Microsoft or Google SSO options. We are currently investigating the root cause and potential fixes for this issue. We advise affected users to keep an eye on this status page for further updates. We apologize for any inconvenience this may cause and thank you for your patience as we work to resolve this issue.

August 22, 2023 · 06:59 MST

← Back