Intermittent Issues with Email Sending

Minor incident CRM Integrations
2023-11-27 13:44 MST · 8 hours, 26 minutes

Updates

Resolved

We have deployed a fix to resolve this issue. Emails are now sending as expected. We will continue to monitor to ensure sustained functionality.

November 27, 2023 · 22:06 MST
Resolved

We have deployed a hotfix for this issue. If you are still experiencing any issues sending email in Virtuous please report it through a support ticket in the app. Thank you for your patience as we worked to resolve this issue.

November 27, 2023 · 21:52 MST
Update

We have identified the cause of the email delivery issue some users experienced. Our team has developed a hotfix that is currently undergoing testing. We appreciate your patience and understanding as we work to resolve this issue.

November 27, 2023 · 16:27 MST
Issue

We are currently investigating reports of intermittent issues with sending emails through Virtuous affecting some users. Our team is actively working to identify and resolve the cause of these delays. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

November 27, 2023 · 13:44 MST

← Back