Issues with A/B Split Test Emails Sending

Minor incident CRM
2024-03-18 15:35 MST · 1 day, 15 hours, 52 minutes

Updates

Resolved

After further investigation, we have identified the issue relating to a service bus change in our infrastructure causing delays or failures when sending Email Split Tests. Any Email Split Tests triggered after 3/12 may need to be resent due to this issue. We apologize for any inconvenience or disruption this may have caused.

March 20, 2024 · 07:27 MST
Issue

We have confirmed that Email Split Tests are not sending as intended. Our team is actively investigating the root cause of this issue. Until we know more, we recommend refraining from starting any new Email Split Tests. Regular email sends are not affected and can be sent as usual. Thank you for your patience and understanding as we investigate this issue further.

March 18, 2024 · 15:35 MST

← Back