Import Failures & Issues Running Queries/Reports Across Virtuous

Minor incident CRM
2024-05-14 07:14 MST · 6 hours, 6 minutes

Updates

Resolved

All systems are back to normal. Our engineers are continuing with remediation efforts to address any remaining issues with failed imports. If you are still experiencing any problems, please contact our support team for further assistance.

May 14, 2024 · 13:17 MST
Monitoring

The situation is now stable, and import processes are functioning. Our engineers are addressing any remaining issues with failed imports. Thank you for your patience and understanding.

May 14, 2024 · 11:57 MST
Update

It has been determined that the ongoing issues might be related to a network issue in the Azure West US datacenter, affecting app services and possibly impacting our operations. We are in contact with Azure’s support team and are monitoring their updates closely. Thank you for your continued patience as we work to resolve these issues.

May 14, 2024 · 10:25 MST
Update

Our engineering team is currently testing a fix to resolve the import failures across Virtuous. We appreciate your patience and understanding as we work to resolve this matter swiftly.

May 14, 2024 · 09:03 MST
Issue

We are currently investigating reports of failed import processes affecting multiple instances within Virtuous. Thank you for your patience and understanding as we work to resolve this.

May 14, 2024 · 07:14 MST

← Back