Imports not processing

Minor incident CRM
2024-05-15 07:28 MST · 1 hour, 58 minutes

Updates

Resolved

We have resolved the issue with imports not processing or stuck in the ‘Queued’ status. If you are still experiencing an issue with an import not processing please reach out to support for direct assistance.

May 15, 2024 · 09:23 MST
Investigating

We are investigating issues related to imports not processing or stuck in a ‘Queued’ status.

May 15, 2024 · 07:28 MST

← Back