Some Queries Failing to Execute

Minor incident CRM
2024-07-03 08:00 MST · 10 hours, 35 minutes, 1 second

Updates

Issue

Our development team is actively investigating an issue that is causing some queries to fail to execute. This is primarily impacting gift queries, which could have a trickle down impact on receipting and automations.

July 3, 2024 · 15:46 MST
Resolved

Our development team has resolved the underlying issue that was preventing certain queries from executing. Your queries and any impacted receipting runs or automatons will now function as expected.

July 3, 2024 · 11:28 MST

← Back