Network Infrastructure Issues Affecting Virtuous CRM

Major incident CRM
2024-07-30 09:20 MST · 7 hours, 58 minutes

Updates

Resolved

All services are now operating normally. Thank you for your patience.

July 30, 2024 · 17:17 MST
Update

Azure has reported that their mitigation efforts have been successful, though some side effects from the earlier issues are still being observed. We are closely monitoring the situation and taking additional mitigation steps on our end to ensure full recovery.

We appreciate your patience and understanding as we work to resolve this issue. Further updates will be provided as new information becomes available.

July 30, 2024 · 11:56 MST
Issue

We are currently experiencing stability issues in Virtuous CRM due to a network infrastructure problem reported by our hosting provider, Azure. This issue started approximately at 11:45 UTC on July 30, 2024, and is affecting multiple servers. We apologize for any inconvenience this may cause and appreciate your patience as we work towards a resolution. Further updates will be provided as we receive more information from Azure.

July 30, 2024 · 09:20 MST

← Back