Investigating Performance Issues

Minor incident CRM
2024-08-13 07:20 MST · 3 hours, 11 minutes

Updates

Resolved

We’ve implemented a change related to the SSO, Authentication and Performance issues that was affecting a segment of our users this morning. As of now we have seen the system stabilize. We apologize for this disruption. Please don’t hesitate to reach out to support@virtuous.org if you are experiencing any new or continued issues.

August 13, 2024 · 10:30 MST
Update

We are now able to report the app is back up and running normally. Please note that you may need to log back in, and if you use two-factor authentication (2FA), you will need to enter your Authy code. Thank you for your patience and understanding.

August 13, 2024 · 10:12 MST
Update

We are currently deploying an update to address performance issues in the app. During this process, there may be a temporary disruption, and you may be logged out. We apologize for any inconvenience this may cause and appreciate your continued patience as we work to resolve these issues.

August 13, 2024 · 09:47 MST
Update

We have resolved an issue that was causing an error when loading the Connect App.

We are still investigating reports of intermittent log in issues, slow performance, and application errors.

August 13, 2024 · 08:37 MST
Issue

We are seeing reports of performance issues across Virtuous. We are working to investigate the cause of these performance issues. Thank you for your patience as we work to resolve these issues.

August 13, 2024 · 07:20 MST

← Back