Endpoint Issue Under Investigation: Update Many Gifts

Minor incident CRM API
2024-08-19 14:03 MST · 1 week, 20 hours, 49 minutes

Updates

Resolved

We have released an update resolving the issue with this endpoint. Thank you for your patience as we worked to resolve this issue.

August 27, 2024 · 10:53 MST
Issue

We are aware of an issue affecting this endpoint, where a successful response is being returned despite it not functioning as expected. Our team is actively investigating the cause and working to restore full functionality as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we resolve the issue.

August 19, 2024 · 14:03 MST

← Back