Reports of Custom Reports from Metabase Not Loading

Minor incident CRM
2024-10-28 10:07 MST · 20 hours, 4 minutes

Updates

Resolved

The issue with Metabase reports not loading within Virtuous has been resolved. The Metabase team identified that connections were queued and implemented a patch to address the issue. Reports should now be loading as expected. Thank you for your patience.

October 28, 2024 · 16:58 MST
Investigating

We are still actively investigating the cause of Metabase reports not loading within Virtuous and are collaborating with the Metabase team. Thank you for your patience as we work to restore full functionality.

October 28, 2024 · 13:26 MST
Issue

We are investigating reports of Custom Reports from Metabase not loading in Virtuous CRM. We are working to determine the cause and resolve the issue as soon as possible. We apologize for the inconvenience.

October 28, 2024 · 12:07 MST

← Back