Virtuous Analytics Temporarily Outage

Minor incident CRM Analytics
2025-11-14 07:32 MST · 8 hours, 10 minutes

Updates

Resolved

The underlying issue has been fully resolved. The recovery and sync jobs took longer than initially anticipated to complete, but all processes have now finished successfully and data is up to date.

System performance and analytics outputs should now reflect current information. We will continue to monitor to ensure everything remains stable.

November 14, 2025 · 15:41 MST
Update

The underlying issue has been resolved, and we have begun running the necessary sync jobs to bring all data up to date and is expected to complete in approximately 2.5 hours.

November 14, 2025 · 10:34 MST
Update

We have identified the root cause and working on a fix to get data synced and restored.

November 14, 2025 · 09:24 MST
Issue

We are currently investigating an issue causing Virtuous Analytics to be temporarily unavailable. Our engineering team is reviewing the data pipelines and sync processes to identify the root cause.

November 14, 2025 · 07:32 MST

← Back