Virtuous Analytics: Temporary Sync Issue Affecting Data from 12/8/25

Minor incident CRM Analytics
2025-12-09 10:30 MST · 4 hours, 6 minutes

Updates

Resolved

The Virtuous Analytics data sync issue has been fully resolved, and the system is now operating normally.

Thank you for your patience while we worked to restore full functionality.

December 9, 2025 · 14:36 MST
Investigating

We’re aware of the sync issue and are actively looking into it. Our engineering team is reviewing the data pipelines and sync processes to determine the root cause and deploy a fix.

December 9, 2025 · 10:30 MST

← Back