Error Encountered While Adding Passthrough Giver to Gift
Minor incident
CRM
Analytics
2026-01-22 08:02 MST
· 2 hours, 40 minutes
Updates
Resolved
January 22, 2026 · 10:42 MST
The issue has been resolved, and an error is no longer displayed when adding a passthrough giver.
We are continuing to monitor closely to ensure there is no further impact and provide additional updates if necessary.
Issue
January 22, 2026 · 08:02 MST
We’re aware of an issue affecting adding a passthrough giver to a gift and are actively investigating the issue. Our engineering team is reviewing the data to determine the root cause and deploy a fix.
← Back