Virtuous Analytics: Temporary Sync Issue Affecting Data from 2/4/26
Minor incident
CRM
Analytics
2026-02-05 08:14 MST
· 5 hours, 16 minutes
Updates
Resolved
February 5, 2026 · 13:29 MST
Our internal teams have moved this minor incident to a resolved status. Please reach out to support if additional unexpected latency is seen.
Issue
February 5, 2026 · 08:14 MST
We’re aware of the sync issue and are actively looking into it. Our engineering team is reviewing the data pipelines and sync processes to deploy a fix.
← Back