Quick Search Generating an Error

Minor incident CRM Analytics
2026-03-05 07:41 MST · 48 minutes

Updates

Resolved

The issue affecting Quick Search has been resolved, and the feature is now functioning normally. We will continue monitoring to ensure full stability.

March 5, 2026 · 08:28 MST
Issue

Quick Search is currently not functioning as expected. Our engineering team is aware and actively working on a fix. In the meantime, you may use filters or queries to search your data.

We will provide updates as soon as we have more information.

March 5, 2026 · 07:41 MST

← Back