Data Share Intermittent Issue
Minor incident
CRM
Analytics
2026-03-16 08:12 MST
· 5 hours, 32 minutes
Updates
Resolved
March 16, 2026 · 13:43 MST
Data Share is now working as expected. We will continue monitoring to ensure full stability.
Issue
March 16, 2026 · 08:12 MST
There is an active incident impacting Data Share: data is not updating, and some table names have changed unexpectedly. Our engineering team is investigating and will restore normal operation as soon as possible.
← Back