Raise Gift Imports Stuck in Processing
Minor incident
CRM
Analytics
2026-04-01 07:32 MST
· 7 hours, 33 minutes
Updates
Resolved
April 1, 2026 · 15:05 MST
The issue causing Raise gift imports to become stuck in processing has been resolved. Imports are now processing as expected.
We will continue to monitor to ensure ongoing stability.
Issue
April 1, 2026 · 07:32 MST
We are currently investigating an issue where gift imports from Virtuous Raise are appearing duplicated and remaining stuck in processing. In some cases, imports may appear empty or delayed.
Our team is actively working to identify the cause and restore normal processing. We will provide updates as more information becomes available.
← Back