Error in Analytics Tables for Some Users
Minor incident
CRM
Analytics
2026-05-21 13:50 MST
· 1 hour, 25 minutes
Updates
Resolved
May 21, 2026 · 15:14 MST
Internal teams have reported that the issue causing the message, “Cannot reference sources from multiple connections,” to appear for some users in Analytics tables has been resolved. Please reach out to our support team with further questions on this item if needed.
Issue
May 21, 2026 · 13:50 MST
We’re aware of an issue causing the message, “Cannot reference sources from multiple connections,” to appear for some users in Analytics tables. Our engineering team is actively investigating and reviewing the related data pipelines and sync processes to implement a fix.
← Back