Analytics Error Affecting Gift Ask Reporting
Minor incident
CRM+
Analytics
2026-05-28 12:28 MST
· 3 weeks, 1 day, 15 hours, 21 minutes
Updates
Update
June 18, 2026 · 14:03 MST
This issue remains actively under review. We are still working with Sigma on a resolution.
We will provide another update as soon as more information is available.
Update
June 16, 2026 · 13:07 MST
We are currently working to restore the versions of the impacted workbooks and reports identified in the Sigma alert, as well as the Virtuous Platform Report: Major Giving Performance dashboard. We appreciate your continuted patience as we work toward a resolution.
Issue
May 28, 2026 · 12:28 MST
We are currently investigating analytics failures relating to the gift_asks table and the corresponding reports built referencing that particular model. Our engineering team is actively investigating and reviewing the related data pipelines and sync processes to implement a fix.
← Back