Virtuous Analytics: Temporary Sync Issue Affecting Data from 6/24/26

Minor incident CRM+ Analytics
2026-06-26 07:37 MST · 2 days, 21 hours, 27 minutes

Updates

Resolved

This issue is resolved. We appreciate your patience while we worked on this matter. Please reach out to our support team with further questions about this item if needed.

June 29, 2026 · 05:04 MST
Update

We are currently processing the sync. Our estimated time to resolution is approximately 3 hours. We appreciate your patience while this is being resolved.

June 26, 2026 · 14:16 MST
Issue

Data added after 1:30 PM PT yesterday was not synced because the nightly run failed. We’re actively investigating, and our engineering team is reviewing the data pipelines and sync processes to implement a fix.

June 26, 2026 · 07:37 MST

← Back