Reports Impacted by FT_Gifts Table Temporary Issue
Minor incident
CRM+
Analytics
2026-07-01 05:41 MST
· 10 hours, 6 minutes
Updates
Resolved
July 1, 2026 · 15:46 MST
This issue is resolved. We appreciate your patience while we worked on this matter. Please reach out to our support team with further questions about this item if needed.
Issue
July 1, 2026 · 05:41 MST
We’re currently investigating an issue with the FT_Gifts table that is affecting reports that include gift data. This issue is related to the addition of multiple passthrough gift columns, and our team is working to resolve it. We apologize for the inconvenience this may be causing.
← Back