Gift transaction synchronization issues with Sage Intacct and QuickBooks

Minor incident CRM+ Integrations
2026-08-05 09:29 MST · 22 hours, 58 minutes

Updates

Resolved

An issue that caused some gift transactions or designations to be skipped or partially synced to Sage Intacct and QuickBooks has been resolved. The fix was deployed and validated; overnight syncs completed successfully with no new skipped gifts or designations identified.

Customers should review records from the impacted period as part of reconciliation. Contact Support if discrepancies remain.

August 6, 2026 · 08:17 MST
Issue

We are investigating an issue that may cause gift transactions or designations to be missing or incomplete in Sage Intacct or QuickBooks. Sage processing is temporarily paused while we validate an additional edge case.

Please review your accounting records and contact Support with any affected transaction examples. We will provide another update after validation.

August 5, 2026 · 09:29 MST

← Back