Virtuous Analytics: Temporary Sync Issue Affecting Data from 8/9/26

Minor incident CRM+ Analytics
2026-08-10 07:23 MST · 1 hour, 22 minutes

Updates

Resolved

We were able to confirm that there was a delay in the sync, but the data is showing as expected. We appreciate your patience while we worked on this matter. Please reach out to our support team with any further questions on this item if needed.

August 10, 2026 · 08:44 MST
Issue

We’re aware of the sync issue and are actively looking into it. Our engineering team is reviewing the data pipelines and sync processes to deploy a fix.

August 10, 2026 · 07:23 MST

← Back